Where is VB source for Community Server 2008.5 exporter?

The Readme.txt says that there's Visual Basic source available to customize, but I couldn't find in on this site - the only source code download appears to be the BlogML SDK.   Thank you!   -Doug

Id #32316 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by douglasl | Created: Feb 25, 2012 at 11:14 PM by douglasl

Cannot run BlogML in Community Server 3.1.20917.1142

Hi! I tried to install both BlogML converters for version 2.1 and 2007 and none worked. All produced an error on version 3.1 Is there a way to export blogs from CS version 3.1 ?   Thanks, Tiago And...

Id #31974 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by tiagonmas | Created: Dec 19, 2011 at 8:43 AM by tiagonmas

Need to specify Excerpt.ContentType even when there's no Excerpt

I'm attempting to write a BlogML file that doesn't include excerpts. If I do this, I receive the following exception:   Instance validation error: '0' is not a valid value for BlogML.ContentTypes ...

Id #31937 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by FarnhillB | Created: Dec 13, 2011 at 6:28 PM by rlipscombe

user-ip missing from BlogMLComment

Hi,   While looking at the XML export file, I can see "user-ip" field containing an IP address. But looking at the BlogMLComment class, I can not see the equivalent field. Is this supposed to be th...

Id #31293 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by m3rlinez | Created: Aug 21, 2011 at 4:46 AM by m3rlinez

How to upgrade Community Server 2 to Community Server 2.1

Hi all, in order to work with BlogML2.1 I need to upgrade my CS to 2.1, I have go to http://telligent.com but It seems as if they are not offering support for that version any longer.   Dou you kno...

Id #25071 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by jonki | Created: Oct 23, 2009 at 11:33 AM by jonki

Error Exporting CM2 to BlogML

Hello   When exporting my blog in Community Server 2.0, the resulting xml file breaks in one line and shows an error message: Element was not close, error procesing resource...   If I edit the xml...

Id #25069 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by jonki | Created: Oct 23, 2009 at 10:57 AM by jonki

Conflicting specification and sample

There is a conflict between the latest specification for v2.5 (http://blogml.codeplex.com/sourcecontrol/changeset/view/42558?projectName=BlogML#397041) and the sample (http://blogml.codeplex.com/so...

Id #24873 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by developmentally | Created: Oct 12, 2009 at 4:27 PM by developmentally

BlogMLWriterBase.SgmlUtil.GetAttributeValues does not handle images with single quotes in file name

The regex returned by CreateAttributeRegex is not correct. For example, this is a valid attribute:   <img src="Phil's cool image.jpg" />   However, the GetAttributeValues returns that as just "Phi...

Id #24557 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by Haacked | Created: Sep 5, 2009 at 11:05 PM by Haacked

community server import to wp

hi, i try export community server to blogml format and then import it to wordpress but i got errors ...can anyone help me?   PHP Warning: Invalid argument supplied for foreach() in H:\Home\WU_0002...

Id #24278 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by hubertsvk | Created: Aug 11, 2009 at 7:55 PM by hubertsvk

Error for procedure/function 'cs_weblog_Post_Create'

When using BlogMLImport, I get the following error:   "Procedure or Function 'cs_weblog_Post_Create' expects parameter '@Subject', which was not supplied."

Id #21777 | Release: None | Updated: Feb 14, 2013 at 12:24 AM by mursino | Created: Mar 25, 2009 at 8:01 PM by mursino